Installing Provider

First, make sure that you have Parallels Desktop for Mac and Vagrant properly installed. We recommend that you to use the latest versions of these products.

Since the Parallels provider is a Vagrant plugin, installing it is easy:

$ vagrant plugin install vagrant-parallels

The Vagrant plugin installer will automatically download and install vagrant-parallels plugin.

Requirements

  • Vagrant v1.8 or higher
  • Parallels Desktop for Mac version 10 or higher

Only Pro and Business editions of Parallels Desktop for Mac can be used with this Vagrant provider.